The Insight Project tab is where you select the current project, manage content and control connectivity.



Connect / Disconnect

The models, drawings, document and data accessed in Insight can be loaded in directly upon startup with the File > Open commands or they can be loaded from a BIMXtra project.

When files are loaded in directly, Insight is said to be working in Disconnected Mode.  Functionality in this mode is limited to things that can be done with these local models.

When connected to a project, Insight is said to be working in Connected Mode.  Functionality in this mode, includes everything from Disconnected Mode as well as further functions that require the connected project.

Project

Use the Project Connect button to login to a BIMXtra server and access a project.

Login

If you are not currently logged into a BIMXtra server, you will be prompted to login first.  

The panel header shows the server to login to.

Change the server to connect to if required ...

 

User the Remember Me option to save the currently entered User Name for default next time you login on this server.

Once Logged in the Insight Title Bar and the Insight About Information will show your logged in details.

You can log out at any time using File > Logout or About > Logout.

Select Project

Once logged in to a BIMXtra server, the Project Connect button will show the Select Project panel enabling you to select a project to connect to.

The column Headers can be selected to sort the lists alphanumerically, and the Filters immediately below can be used to filter the projects shown.

The indicator shows the amount of the project data that is configured to be Synchroinsed on connection to the project.  Double click the indicator or select the button to open the options panel to update the synchronise settings.

When ready Double Click the Project Name or click the button to load the project.

Once Connected to the project the Insight Title Bar, and the Insight Status bar will show that project detail.

Synchronise

Synchronise allows you to refresh your Insight data for the currently connected BIMXtra project. Use the Synchronise Settings button to update the settings for synchronisation.

Synchronise Settings

  Opens the Synchronise Settings panel to allow updating of the settings for the currently connected BIMXtra project.  Use the Synchronise button to trigger an update if required after updating the settings.

By default Insight Models and Project Cache will be turned on - and you will need to adjust these settings to suit the project functions.

Model Control

Load Content

Models and drawings are loaded via the Load Content panel. This loads automatically when connecting to a BIMXtra project or can be accessed by clicking Load Content on the project menu.
The available content is listed on this panel and can be loaded by checking the box adjacent to the model and clicking Apply.
The lists can be searched by typing all or part of a model name into the Search field at the bottom of the list.

Model Secuity

Information Security Levels

Model visibility in Insight is controlled by the Model Security and Information Security level configurations.  Secure models are those that a user does not have access to, and are completely hidden from the user in Insight.

Model

Project Synchronisation Settings

Note:  You will require the following Project Synchronisation Settings to work with Models:

  • Models

The Model tab is where .cbx 3D models are managed, with this listing showing models that are either from BIMXtra or opened / appended locally.



Model List

Favourite models

On the model list, the ability to create a favourites list / pin the most used models to the top of the list.

  • To add models to favourites: Select the models in the "Connect with existing models" and then click "Add to Favourites"
  • To remove models from favourites: Select the models in the "Favourites models" and then click "Remove from Favourites"

Connect with existing models

This category shows titles of models that are:

  • Uploaded to BIMXtra Project > Document Library > Insight Visualisations (.cbx) and
  • Have had their BIMXtra model data uploaded (Project > Models Imports)
  • Models are shown grouped according to the Model Discipline setting.


Checking / unchecking the box next to these models and clicking Apply will load and unload the models.
Please note: these models are downloaded when first connected to the project. Until the download is complete, the model name will appear in grey and cannot be loaded.

Models pending visual conversions

This category shows models that have had their BIMXtra model data uploaded (BIMXtra Project > Models Imports) but do not have a corresponding .cbx in BIMXtra Project > Document Library > Insight Visualisations.

Local models

This category lists the names of models that have been opened locally (via File > Open) or appended into the session (via File > Append) from the user's local disk or network drive (i.e. not loaded from the BIMXtra project).

Unchecking these models and clicking Apply will remove them from the scene.
Please note: these models are only loaded into the current session.

Model List  Options

Load Models on Demand

Turns on the Load On Demand feature for the current project

Load Last Models by Default

Re-load the models that were open when the project was last disconnected from by the current user

Load Last Viewpoint by Default

Set the viewpoint to the last position when the project was last disconnected from by the current user

Model Info & Zoom to Model

Right Click on a Model or Building name to:

  • See model information (file metadata)
  • Zoom to model

Building

Project Synchronisation Settings

Note:  You will require the following Project Synchronisation Settings to work with Buildings:

  • Schedule Data

The Building tab lists all unique building references as identified in the Schedules of all project objects.

  1. Favourite Buildings: On the Building list, the ability to create a favourites list / pin the most used building references to the top of the list.
    • To add models to favourites: Select the models in the "Load buildings" and then click "Add to Favourites"
    • To remove models from favourites: Select the models in the "Favourites models" and then click "Remove from Favourites"
  2. Load Buildings: Buildings listed in this section are present in BIMXtra and have a corresponding .cbx. Checking a tick box next to a Building Number and clicking Apply loads all the relevant .cbx models related to the selected building.
  3. Empty Buildings: Buildings listed in this section are present in your local database but have no corresponding objects listed in a .cbx. - This will be the case if:
    1. Your local db is out of sync with the project database and contains old building lists,
    2. You have not synchronised Schedule Data and therefore Insight does not know any objects contained in them.

Drawings

Project Synchronisation Settings

Note:  You will require the following Project Synchronisation Settings to work with Drawings:

  • Drawings

The drawings tab lists all the drawings available in the BIMXtra project, splitting them into two categories:

1.Favourite Drawings: On the Drawing list, the ability to create a favourites list / pin the most used drawings to the top of the list.

  • To add models to favourites: Select the models in the "Drawing Manager" and then click "Add to Favourites"
  • To remove models from favourites: Select the models in the "Favourites Drawings" and then click "Remove from Favourites"

2. Onsite FieldBIM: This category shows the titles of drawings (.dwfx) from the FieldBim Floor Plans folder:

  • BIMXtra Project > Document Library > FieldBIM Floor Plans

3. Drawing Manager: This category shows the titles of drawings (.dwfx) from the Drawing Manager:

  • BIMXtra Design > Drawing Manager

Loading Drawings: Drawings are loaded by either selecting a drawing and clicking Apply, or by double clicking the drawing title. As one drawing can be open at a time, loading another unloads and replaces the previously loaded drawing.

BIMXtra Insight can work with .DWFx files directly and with .PDF files converted to .CBD files.


Load on Demand

The load on demand function triggers relevant models to be loaded when the highlight or selection tools in Insight require them, this ensures that all the models (and therefore objects) that are associated to the grouping are present on screen.
This is enabled and disabled by either clicking Load on Demand or unchecking Load models on demand on the Load Content panel.

 

It may be necessary to disable load on demand to allow:

  • Analysis / tasks to be carried out on a specific model.
  • Viewing phased schemes, where not all models are viewed together.
  • Viewing particularly large projects or using low spec devices where not all models can be viewed at once.

Enabled/Disabled

Map

Provides a map interface to locate and position items using their Geolocation, including Forms and Models:

Forms

 Shows existing forms located on the map with the form's Geolocation, in the same style as the Construction page map view.

The filters in the left hand panel are the same as those on the Construction Page.

Models

Shows any loaded models on the map as a Bounding Box rectangle.